MMOG.np - Quick start guide for suppliers

Note: Full detailed instructions for Set-Up are available at:
https://www.odette.org/mmogle/resources/1 MMOG UG Set Up Supplier R2.pdf

Regional User Support

In China In North America
Email cs@cedex.cn Email mmogle help desk@basics-lic.com
Phone +86 10 6243 2520 Web  https://basics-llc.com/mmog-le-help-desk/
Wechat cedex001

To set up your MMOG.np Ecosystem connect to www.mmogle.com and follow the steps below:

Step 1 — Confirm that your licence purchase has been completed

Enter the Payment Confirmation Code you have received in the Licence Order Confirmation email
from Odette and click on “New account”

'ODETTE AIAG -

Home  Help

Home

Welcome to MMOG.np

MMOG.np is the web platform for the management of MMOGILE Assessments. To set up an account on the platform you will need to obtain a licence from Odette. To
order a licence please click on the “Licence not yet ordered” link. If an account has already been set-up for your company, you can access the application using the
Login and Password assigned fo you by your Company Administrator.

Company Account Already Registered

Company Account Not Yet Registered
* Login

Please enter the "Payment Confirmation Code” from the licence
order confirmation email received from Odette

* Password

* Payment Confirmation
Code

Licence not yet ordered? Please

Step 2 - Register your MMOG.np account

Usually the name of your
company This will be the name
of your MMOG.np
« Ecosystem »

Register company account and administrator

Account

H— Great Gearbones

ki (GMT-01.00) Berin Select the time zone
Company admin Selected time zone will apply
HES 36_Cadmin_1 to the whole « Ecosystem »

2 Passwora

* Passwond confimaton

Fist name Paul

e — McCartney

. om@oreatgearbones.com Create your Company Admin
Teepnone s login details
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Step 3 - Request your licence key from Odette

Click on Licence in the Edit menu

Home

Welcome to your MMOG.np ecosystem

If you are a new user, please use the help menu and follow the tuterials to get an introduction to the application.

Log out (GG2_Cadmin_1)

Home Help  View

Own organization

Licence
BUiK
Partners

My partner comy

User Info = No Assessments Available = No Partners Added
User Paul McCartney
Role Coipary admin No Sites Added =
Company
Account Great Gearboxes 1

Log out (GG2_Cadmin_1)

Home Edit View

Help

fome » Licences

Licence

Your installation ID

e7b0355f-97 17-492¢-b2bc-80a092e11cba
Please request a licence key for this installation ID to unlock your account!

Import licance key

Click ‘Request licence key’.

A draft email will be created in your email system. You just need to add:

- Odette Order Number — from Licence Order Confirmation email
- Payment Confirmation Code - from Licence Order Confirmation email

File  Message Insert Options FormatText Review Help Q  Tell me what you want to do
- | < | | caibr vinY BT UL-A-E-E-=-& L - &E 1L P 8~ insights [} View Templates
B From gfrancois@odette.org
Send To Qdette MMOG
Cc
Bec

Subject  MMOG.np - Licence key request

Bend this mail to Odette team at mmog@aodette.org to request your licence key.

Your installation ID is: 2dd36302-8bag-4092-a3fb-85fe78dc219a

Please fillin your Odette Order Number and Payment Confirmation Code, you will have received from Odette when you paid for your licence:
= First Name: Paul

- Last Name: McCartney
Mail: pm@greatgearboxes.com

Odette will send your licence key back by mail within 1 working day.

Odette international Ltd
71 Great Peter Street | London SW1P 28BN
www.mmogle.com

The information in this e-mail is intended only for the named recipient and may be privileged or confidential. If you are not the intended recipient please notify us immediately and do not copy, distribute or take action based on this e-mail. If this e-
mail is marked 'personal’ Odette is not liable in any way for its content

Registered Office: 71 Great Peter Street, London SW1P 28BN Registered No. 4039150 England. VAT No. GB-774 1590 13

Send the email to mmog@odette.org . Your licence key will usually be delivered within 24 hours.

MMOG.np Release 2.4.0 - Quick start guide — 03/11/2020
© Odette International Ltd


mailto:mmog@odette.org

A\ If the ‘Request licence key’ button does not open an email template on your computer, please
copy the text shown below into a new email, complete the details and send to mmog@odette.org
with the subject line: MMOG.np - Licence key request

- Installation ID:

- User First Name:

- User Last Name:

- User E-Mail:

- MMOG.np Account:

- Odette Order Number:

- Payment Confirmation Code:

To find the installation ID, select Licence in the Edit Menu. Installation ID is displayed.

'ODETTE AIAG

Help View

Own organization

Licances
Company Licence
Sttes Your installation 1D
Users 207M8442-bbbe-4ade-070 1-3c7803c03bad

Piaase request a licence key for this installation ID to uniock your account!

Bulk imports

Select Users in Edit menu to find first name, last name and email

Lo ot BOYZOAdm)

Home Edi Help View

o » Users

Users

XYZOAdmin Robrt Srmith robart smithryz.co uk Company admin

Dispiaying 1 antey

Welcome to your MMOG.np ecosystem

Fyou sre  new use 0 nieduction

User o + No assessment avaiable + Mo parmners added =
Usec Paul eEartay

Rols Company sdmn No sites added

Gompany

Accoun  Grsen Gaaroones 1

The Odette Order Number & Payment Confirmation Code are found in the Licence Order
Confirmation email.

Step 4 - Receive licence key file from Odette and import to your account on MMOG.np

V 4 ODETTE AIAG

Help  View

Own organization

Company Licenc:
Sites ol

Users

Licence

Bulk imports
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e » Licences

Licence

Your installation |D

e7b0355(-9717-492c-b2bc-80a092e11cba

Log out (GG2_Cadmin_1)

Home Edit Help View

Import licence key

Licence key file

E=

Please request a licence key for this installation D 10w s yuur eviwin:

i homer

From the appropriate folder on your PC, select the licence key file received from Odette

Dawnloads

Share View

Flle

e

Pin te Chuick
a0cess

Hame

Clipboard
» # & » ThisPC » Downloads

2 30 Objects

= Desktop

A
4 Documents
3 Downloads
3 Music

= Pictuzes

» @ Videos

> L.05(0)

Titern

v

4

UH Newitern = .
_| 3

X

Delete  fio

7| Easy acoess ~

DHganize

armi

mmog-le_eTb0355f-9717-492c-bZbe-80a092¢1 cha license

Proparties

o »
o
o setect all

Select none

o Misory ] Ivent selection

Oper Select

Type Site

LICENSE Fila

n

Upload file

Import licence key

mmog-le_4a45227{-6d4f-4b8f-aae5-cb42b428ce16 license

You have now successfully imported your licence key!

Step 5 - Enter details of your own company ( /A Default Role for your own company = Own

own company)

organization)
Help View me » C » New
Own organization NeW Companv (partner or
*Name My company

= Role ©Own organization
Contact name Contact Name
E-Mail ContactName@mycompany.com
Telephone 34 343|
Mailbox address odette-5038@mail. mmogle.com

Because 'Own organization' is selected, your internal
MMOG Mailbox address cannot be entered. It will be
automatically updated via your licence key and will
displayed after saving
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Step 6 - Create at least one site (New site) for your company
( /A You must have already imported licence key and created own company record — see above)

» Sites

Help View Sites

Own organization

Company @

Hohenzollerndamm 208, 57809, Breme , DE #

Displaying 1 entry

=3

Step 7 - Create other users (New user) for your company if needed and allocate appropriate roles

» Users
Help View U
Own organization Se rS

Company Select role. v Seach

Sites
GG_Breme_Sadmin_t Pete Best pb@greatgearboxes.com Great Gearboxes - Breme Site admin 1
GG_Breme_Assessor_1 Paul Simonen ps@greaigearboxes.com Greal Gearboxes - Breme Assessor e |

Displaying all 2 entries

Step 8 - Download catalogue(s) from https://www.odette.org/mmog/resources#catalogues

Extract the XML catalogue file from the zip and import to the application

Help View » Catalogues
Own organization Catalogues
Company
Sites
Users Profiles : Languages
LEis BASIC, FULL 2018-11-30 de,en, es, Ir it ko, pt,tr, zh
Bulk imports
BASIC, FULL 2013-10-31 de, en, es, T, it, ko, pt, tr, zh

Partners

My partner companies Displaying all 2 entries

Assessments

Calalogues and profiles

All assessments

(If required, download Basic Profile(s) from https://www.odette.org/mmog/resourcesttprofiles ,
extract the XML profile file from the zip and import to the application)

Step 9 - Create your customer record(s) ( /\Set View to ‘1 am supplier’)

Help View » Companies
Own organzaon My Customer Companies
Company @]

Sites
Users

Licence
Customer  odette-5152@mail2.mmogle.com  Standard 71 Great Peter Steet, SW1P 28N, London , GB ~ #

Bulk imports

Customer  odette-5153@maii2.mmogie.com  Standard Storgatan 19, SE-100, Stockhoim , SE #
Pariners

My partner companies

Assessments

Displaying all 2 entries

Include the internal MMOG Mailbox address of your customer, if you know it (Customer Mailbox
address format is odette-XXXX@mail2.mmogle.com)
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Once you have set up your Ecosystem, you can create assessments for your customer(s).

Detailed instructions on how to manage assessments are available at

https://www.odette.org/mmogle/resources/2 MMOG UG Assessment Supplier R2.pdf

Note: Not all customers will have the same requirements. You will need to check:

- which version of MMOG/LE they require:
o V4
o V5
o Profile FULL or BASIC

- which type of data exchange is required:
o MMOG.np mailbox service
o external email
o upload to portal

- which file format they require:

o XML
o Excel (only available with V4)
o PDF

- Select “l am a supplier” in the view menu

Home Edit Help View

Both views

| am customer

- Create assessment header and save

Edit Help | am supplier &

»Assessments
Own organization

i Assessments for customers

Partners

My partner companies

- Open assessment (click on ) and start assessment

!> Startassessment

w=OC

X

> & 3

- Enter answer for each question

np Release 2.4.0 - Quick stz
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- When all questions are answered, Finish assessment

Finish assessment

)

13- e

- Export assessment according to the requirements of your customer:

- If your customer uses the internal MMOG mailbox service, send the assessment directly
from the application

» Assessments

S Sendassessment result Assessments for customers

using internal mail box
service

ompleted | Yes /5.0 FULL B 93%  Great Gearboxes Colossal Ca

Breme Company

Displaying 1 enry

- If your customer requires an XML file, download assessment results

Download Assessment
Results

gg-breme-for-col...xml A

ol
X
-
o
()

Send the XML file to your customer (external email or upload to customer portal)

- If your customer requires the Excel Workbook format for the assessment (V4 only),
download the converter tool and the User Manual
https://www.odette.org/mmogle/mmog(2020).zip
https://www.odette.org/mmogle/resources/user guide converter tool supplier release 1 V01.pdf

Install the converter tool, download the assessment results (as XML) and create the Excel file

MMOG/LE V4.1 to XML Converter

version 1.00,

Int Ltd

Send the Excel file to your customer (via external email or upload to customer portal)
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- If your customer requires a PDF file use the Print function of your browser (see below).

GG Breme for Tremendous Trucks 2018
1 STRATEGY AND MPROVEMET

All user manuals and material are available at https://www.odette.orqg/mmogqg/resources

Global support is provided by email at mmog@odette.org. Please explain your request in English

and attach screenshots if necessary.

Regional User Support

In China In North America

Email cs@cedex.cn Email mmogle help desk@basics-llc.com
Phone +86 10 6243 2520 Web  https://basics-llc.com/mmog-le-help-desk/
Wechat cedex001

FAQs:

Ordering a MMOG.np licence

Using MMOG.np

MMOG.np Release 2.4.0 - Quick start guide — 03/11/2020 8

© Odette International Ltd


https://www.odette.org/mmog/resources
mailto:mmog@odette.org
mailto:cs@cedex.cn
mailto:mmogle_help_desk@basics-llc.com
https://basics-llc.com/mmog-le-help-desk/
https://www.odette.org/repository/mmog_np_faqs_ordering_licence.pdf
https://www.odette.org/repository/mmog_np_faqs_using_mmog_np.pdf

