OpenSSL - Heartbleed Security Alert

Odette  is aware of the vulnerability, dubbed "Heartbleed", which is a security concern for users of OpenSSL, a widely-used open source cryptographic software library. Please be assured that certificates issued by the Odette CA are NOT AFFECTED by this bug but we advise all OFTP2 users  to check with their OFTP2 software provider whether there is any threat caused by the OFTP2 application due to usage of openSSL v1.0.1

If yes, we advise customers to revoke their existing certificate and order a new one. Odette will provide a credit note to cover the unused period on any certificate revoked for this reason. Contact odetteca@odette.org or go to www.odetteca.com

×
×